SCOM 2012 R2 Crossplatform UI Error


If you have patched/updated your SCOM 2012 R2 environment and are getting the UI Error below – typically when trying to create new Linux Monitors/Rules or one of the Linux/Unix Syntethic Transactions.


07-10-2014 23-52-28



Upgrade your Linux/Unix management packs.

Download the new Linux/Unix MPs from>

Import the following management packs:

07-10-2014 23-59-15

And of cause your MPs for the Linux/Unix built you need.

Try to create the Linux script monitor again…  And now it Works….

Have a great day

Leave a Reply